注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

竹下无为梦

心有多大,舞台就有多大

 
 
 

日志

 
 

说上两句  

2009-11-22 13:04:43|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

实在是哭笑不得,为了使用一个配置要求比较高的插件,昨天让空间商把我的PHP版本从4.x升级到5.x。我以为不过更新一下而已,却没想到这个要求让我将WP反复重装了几次。在此还得批评西部数码一落千丈的售后服务。让他们给我设置伪静态,反复几次没设置成功(忘了上一次请谁设置的)。由于没有在线技术客服,所有问题都必须提交留言(“有问必答”)。技术客服解决留言的间隔是半个小时,并且晚上12点以后没有人值班。每天晚上就一个拉客的值班,又得接电话又得回复QQ咨询,难为他了,更为难使用西部数码的客户了。很多技术方面的东西一问三不知,往往直接扔来一句:请到我司提交有问必答。更雷人的是,PHP版本从4.x升级到5.x后始终无法安装成功。而提交的有问必答回复如下:

尊敬的用户,您好!

二个数据库是不兼容的,如果您要想直接可以访问就需要把4.0数据导成5.0,然后程序也需要正确的修改成连接地址,我司并不负责转换工作,需要自已处理,非常感谢您长期对我司的支持.由此给您带来的不便之处,敬请原谅!谢谢!

王乐果为您服务

西部数码客户服务部

发几个弹窗消息,等了半天 ,值班客服211才建议我用帝国转换格式。我只想要重新安装,有必要这么复杂?索性到WP论坛找答案。

一个帖子中说,需要把MY SQL数据库完全清空。用这个方法果然安装成功。虽然大费周章,却也因祸得福。惊奇地发现日记测试中所有的问题都解决了。编辑器也有了,小工具也可以移动了,也可以回复了。昨天兴奋得猛烈折腾Wordpress Thread Comment插件。WP的强大终于让我感受到,虽然很迟,还是兴奋,毕竟解决了一个噩梦。再也不需要离线发表日记了。

究竟是PHP版本过低,让以前那些问题始终得不到解决,还是安装的时候必须清空MYSQL数据库?暂时不管了。

  评论这张
 
阅读(32)| 评论(970)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017